





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.packagingstrategies.com/articles/95358-aimcal-executive-leadership-conference-at-nascar-hall-of-fame" rel="canonical" />
    <link href="https://www.packagingstrategies.com/articles/95358-aimcal-executive-leadership-conference-at-nascar-hall-of-fame/amp" rel="amphtml" />
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="ZXYIfrFFbF1B+h8shdKkl+gBGzv4AVriRUI3JPGQda4="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="The Association of International Metallizers, Coaters and Laminators (AIMCAL) will celebrate its 50th anniversary at its 2020 Executive Leadership Conference, March 24-25, 2020, at the NASCAR Hall of Fame in Charlotte, North Carolina. Keynote speaker Jeff Burton, a professional stock car racing champion and NBC Sports analyst, will talk about the Role of Communication in Building High-Performance Teams. Burton has worked closely with NASCAR on safety improvements, including the creation of more protective seats, track walls, cockpits, helmets, uniforms and HANS devices. Kyla Fisher, program . . .">
    <meta name="keywords" content="laminators,metal packaging ,packaging coatings">
    
    <link href="https://www.packagingstrategies.com/rss/articles" rel="alternate" title="Packaging Strategies  RSS Feed" type="application/rss+xml" />
    
    <meta content="AIMCAL Executive Leadership Conference at NASCAR Hall of Fame" property="og:title" />
<meta content="The Association of International Metallizers, Coaters and Laminators (AIMCAL) will celebrate its 50th anniversary at its 2020 Executive Leadership Conference, March 24-25, 2020, at the NASCAR Hall of Fame in Charlotte, North Carolina." property="og:description" />
<meta content="https://www.packagingstrategies.com/articles/95358-aimcal-executive-leadership-conference-at-nascar-hall-of-fame" property="og:url" />
<meta content="https://www.packagingstrategies.com/ext/resources/2020-Postings/Supplier-News/AIMCAL-for-web.jpg?height=635&amp;t=1581621032&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="AIMCAL Executive Leadership Conference at NASCAR Hall of Fame" name="twitter:title" />
<meta content="The Association of International Metallizers, Coaters and Laminators (AIMCAL) will celebrate its 50th anniversary at its 2020 Executive Leadership Conference, March 24-25, 2020, at the NASCAR Hall of Fame in Charlotte, North Carolina." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.packagingstrategies.com/ext/resources/2020-Postings/Supplier-News/AIMCAL-for-web.jpg?1581621032" name="twitter:image" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1581609037" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1581609037" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1581609037" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1581609037" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1581609037" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>AIMCAL Executive Leadership Conference at NASCAR Hall of Fame | 2020-02-13 | Packaging Strategies</title>
    <link href="/stylesheets/application.css?1581609037" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1581609037" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/packagingstrategies.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1581609037" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":95358,"topics":["Supply Side","Films & Coatings","News"],"keywords":["metal packaging ","packaging coatings","laminators"],"page_type":["articles"],"date_posted":"02/13/2020","gated":false,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KP4JX8R');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"95358","topic":["supply_side","films___coatings","news"],"topic_id":["2679","3050","3007"],"page_type":["articles"],"keyword":["metal_packaging_","packaging_coatings","laminators"],"reg_user":"false","page_name":"aimcal_executive_leadership_conference_a","subscribed_user":"false"};
</script>

<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-ad-unit-prefix="null" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/ps" data-is-microsite="0" data-poststitial-ad="false" data-prestitial-ad="false">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KP4JX8R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <img src="/ext/resources/images/logo.png" alt="Packaging Strategies logo" />
  </a>
</div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
                <span class="top-nav__search-link-label">search</span>
              </a>

              <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link">
              <span class="top-nav__cart-link-label">cart</span>
            </a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/PackStrat" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/PackStrat" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/groups/2665966" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="https://www.youtube.com/user/PackagingStrategies" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <img src="/ext/resources/images/logo.png" alt="Packaging Strategies logo" />
  </a>
</div>

          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: /publications/3" data-eventname="nav-menu-primaryNav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-primaryNav">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Edition|url: /digitaleditions" data-eventname="nav-menu-primaryNav">Digital Edition</a></li><li class='level2-li  '><a href="https://bnp.dragonforms.com/BNP6212_FKnew?pk=W.HOME" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/BNP6212_FKnew?pk=W.HOME" data-eventname="nav-menu-primaryNav" target="_blank">Subscribe</a></li><li class='level2-li  '><a href="/publications/3/editions/1208" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Archives|url: /publications/3/editions/1208" data-eventname="nav-menu-primaryNav">Archives</a></li><li class='level2-li  '><a href="/directories/3133-packaging-strategies-resource-guide" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: PS Resource Guide|url: /directories/3133-packaging-strategies-resource-guide" data-eventname="nav-menu-primaryNav">PS Resource Guide</a></li><li class='level2-li  last'><a href="/directories/3077-design-gallery-directory" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Design Gallery Directory|url: /directories/3077-design-gallery-directory" data-eventname="nav-menu-primaryNav">Design Gallery Directory</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Featured|url: #" data-eventname="nav-menu-primaryNav">Featured</a><ul class='level2'><li class='level2-li first '><a href="/media/podcasts/3067" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Packaging Perspectives Podcasts|url: /media/podcasts/3067" data-eventname="nav-menu-primaryNav">Packaging Perspectives Podcasts</a></li><li class='level2-li  '><a href="/topics/2683-packaging-news" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Packaging News|url: /topics/2683-packaging-news" data-eventname="nav-menu-primaryNav">Packaging News</a></li><li class='level2-li  '><a href="/articles/topic/2712-new-packages-stories" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: New Packages|url: /articles/topic/2712-new-packages-stories" data-eventname="nav-menu-primaryNav">New Packages</a></li><li class='level2-li  '><a href="/articles/topic/2150-web-exclusive-stories" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Web Exclusives|url: /articles/topic/2150-web-exclusive-stories" data-eventname="nav-menu-primaryNav">Web Exclusives</a></li><li class='level2-li  '><a href="/blogs/14-food-and-beverage-packaging-blog" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Blogs|url: /blogs/14-food-and-beverage-packaging-blog" data-eventname="nav-menu-primaryNav">Blogs</a></li><li class='level2-li  '><a href="/topics/2679-supply-side" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Supply Side|url: /topics/2679-supply-side" data-eventname="nav-menu-primaryNav">Supply Side</a></li><li class='level2-li  '><a href="/topics/2684-supplier-products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Supplier Products|url: /topics/2684-supplier-products" data-eventname="nav-menu-primaryNav">Supplier Products</a></li><li class='level2-li  '><a href="/top-50-food-packaging-companies" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Top Food Packaging Companies|url: /top-50-food-packaging-companies" data-eventname="nav-menu-primaryNav">Top Food Packaging Companies</a></li><li class='level2-li  last'><a href="/topics/3039-top-beverage-packaging-companies" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Top Beverage Packaging Companies|url: /topics/3039-top-beverage-packaging-companies" data-eventname="nav-menu-primaryNav">Top Beverage Packaging Companies</a></li></ul></li><li class='level1-li  '><a href="/NEWS" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: PS News|url: /NEWS" data-eventname="nav-menu-primaryNav">PS News</a><ul class='level2'><li class='level2-li first '><a href="/psnews" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Editions|url: /psnews" data-eventname="nav-menu-primaryNav">Digital Editions</a></li><li class='level2-li  '><a href="/topics/3032-special-reports" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Special Reports|url: /topics/3032-special-reports" data-eventname="nav-menu-primaryNav">Special Reports</a></li><li class='level2-li  '><a href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew
" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew
" data-eventname="nav-menu-primaryNav">Subscribe</a></li><li class='level2-li  '><a href="http://digital.bnpmedia.com/publication/?i=609287" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Sample Issue|url: http://digital.bnpmedia.com/publication/?i=609287" data-eventname="nav-menu-primaryNav" target="_blank">Sample Issue</a></li><li class='level2-li  '><a href="http://www.bnpmedia.com/reprints" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Reprints|url: http://www.bnpmedia.com/reprints" data-eventname="nav-menu-primaryNav" target="_blank">Reprints</a></li><li class='level2-li  last'><a href="/customerservice" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Customer Service|url: /customerservice" data-eventname="nav-menu-primaryNav">Customer Service</a></li></ul></li><li class='level1-li  '><a href="/topics/2649-machinery" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Machinery|url: /topics/2649-machinery" data-eventname="nav-menu-primaryNav">Machinery</a><ul class='level2'><li class='level2-li first '><a href="/topics/3056-automation-controls" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Automation / Controls|url: /topics/3056-automation-controls" data-eventname="nav-menu-primaryNav">Automation / Controls</a></li><li class='level2-li  '><a href="/topics/2650-case-forming-packing-sealing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Case Forming / Packing / Sealing|url: /topics/2650-case-forming-packing-sealing" data-eventname="nav-menu-primaryNav">Case Forming / Packing / Sealing</a></li><li class='level2-li  '><a href="/topics/2651-cartoning" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Cartoning|url: /topics/2651-cartoning" data-eventname="nav-menu-primaryNav">Cartoning</a></li><li class='level2-li  '><a href="/topics/2652-coding-marking-printing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Coding / Marking / Printing|url: /topics/2652-coding-marking-printing" data-eventname="nav-menu-primaryNav">Coding / Marking / Printing</a></li><li class='level2-li  '><a href="/topics/3057-components-parts" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Components / Parts|url: /topics/3057-components-parts" data-eventname="nav-menu-primaryNav">Components / Parts</a></li><li class='level2-li  '><a href="/topics/2654-conveyors" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Conveyors|url: /topics/2654-conveyors" data-eventname="nav-menu-primaryNav">Conveyors</a></li><li class='level2-li  '><a href="/topics/2655-form-fill-seal-filling-closing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Form-Fill-Seal / Filling &amp; Closing|url: /topics/2655-form-fill-seal-filling-closing" data-eventname="nav-menu-primaryNav">Form-Fill-Seal / Filling &amp; Closing</a></li><li class='level2-li  '><a href="/topics/2656-inspection-detection-vision" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Inspection / Detection / Vision|url: /topics/2656-inspection-detection-vision" data-eventname="nav-menu-primaryNav">Inspection / Detection / Vision</a></li><li class='level2-li  '><a href="/topics/2657-labeling" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Labeling|url: /topics/2657-labeling" data-eventname="nav-menu-primaryNav">Labeling</a></li><li class='level2-li  '><a href="/topics/2658-unitizing-palletizing" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Unitizing / Palletizing|url: /topics/2658-unitizing-palletizing" data-eventname="nav-menu-primaryNav">Unitizing / Palletizing</a></li><li class='level2-li  '><a href="/topics/2653-controls-robotics" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Robotics|url: /topics/2653-controls-robotics" data-eventname="nav-menu-primaryNav">Robotics</a></li><li class='level2-li  last'><a href="/topics/3036-track-trace-serialization" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Track &amp; Trace / Serialization|url: /topics/3036-track-trace-serialization" data-eventname="nav-menu-primaryNav">Track &amp; Trace / Serialization</a></li></ul></li><li class='level1-li  '><a href="/topics/2659-vertical-markets" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Vertical Markets|url: /topics/2659-vertical-markets" data-eventname="nav-menu-primaryNav">Vertical Markets</a><ul class='level2'><li class='level2-li first '><a href="/topics/2670-beer-wine-spirits-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Beer / Wine / Spirits Packaging|url: /topics/2670-beer-wine-spirits-packaging" data-eventname="nav-menu-primaryNav">Beer / Wine / Spirits Packaging</a></li><li class='level2-li  '><a href="/topics/2661-beverage-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Beverage Packaging|url: /topics/2661-beverage-packaging" data-eventname="nav-menu-primaryNav">Beverage Packaging</a></li><li class='level2-li  '><a href="/topics/2660-candy-confectionery" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Candy / Confectionery|url: /topics/2660-candy-confectionery" data-eventname="nav-menu-primaryNav">Candy / Confectionery</a></li><li class='level2-li  '><a href="/topics/2662-dairy-food-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Dairy Food Packaging|url: /topics/2662-dairy-food-packaging" data-eventname="nav-menu-primaryNav">Dairy Food Packaging</a></li><li class='level2-li  '><a href="/topics/2663-food-service-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Food Service Packaging|url: /topics/2663-food-service-packaging" data-eventname="nav-menu-primaryNav">Food Service Packaging</a></li><li class='level2-li  '><a href="/topics/2997-household-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Household Packaging|url: /topics/2997-household-packaging" data-eventname="nav-menu-primaryNav">Household Packaging</a></li><li class='level2-li  '><a href="/topics/2665-meat-seafood-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Meat / Seafood Packaging|url: /topics/2665-meat-seafood-packaging" data-eventname="nav-menu-primaryNav">Meat / Seafood Packaging</a></li><li class='level2-li  '><a href="/topics/3033-personal-care-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Personal Care Packaging|url: /topics/3033-personal-care-packaging" data-eventname="nav-menu-primaryNav">Personal Care Packaging</a></li><li class='level2-li  '><a href="/topics/2666-pet-food-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Pet Food Packaging|url: /topics/2666-pet-food-packaging" data-eventname="nav-menu-primaryNav">Pet Food Packaging</a></li><li class='level2-li  '><a href="/topics/2998-pharma-medical-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Pharma / Medical Packaging|url: /topics/2998-pharma-medical-packaging" data-eventname="nav-menu-primaryNav">Pharma / Medical Packaging</a></li><li class='level2-li  '><a href="/topics/2667-produce-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Produce Packaging|url: /topics/2667-produce-packaging" data-eventname="nav-menu-primaryNav">Produce Packaging</a></li><li class='level2-li  last'><a href="/topics/2668-snack-food-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Snack Food Packaging|url: /topics/2668-snack-food-packaging" data-eventname="nav-menu-primaryNav">Snack Food Packaging</a></li></ul></li><li class='level1-li  '><a href="/topics/2671-materials" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Materials|url: /topics/2671-materials" data-eventname="nav-menu-primaryNav">Materials</a><ul class='level2'><li class='level2-li first '><a href="/topics/2672-adhesives-sealants" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Adhesives / Sealants|url: /topics/2672-adhesives-sealants" data-eventname="nav-menu-primaryNav">Adhesives / Sealants</a></li><li class='level2-li  '><a href="/topics/2673-beverage-multipacks" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Beverage Multipacks|url: /topics/2673-beverage-multipacks" data-eventname="nav-menu-primaryNav">Beverage Multipacks</a></li><li class='level2-li  '><a href="/topics/3037-blister-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Blister Packaging|url: /topics/3037-blister-packaging" data-eventname="nav-menu-primaryNav">Blister Packaging</a></li><li class='level2-li  '><a href="/topics/2674-cans-bottles" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Cans &amp; Bottles|url: /topics/2674-cans-bottles" data-eventname="nav-menu-primaryNav">Cans &amp; Bottles</a></li><li class='level2-li  '><a href="/topics/3051-closures-lids" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Closures/Lids|url: /topics/3051-closures-lids" data-eventname="nav-menu-primaryNav">Closures/Lids</a></li><li class='level2-li  '><a href="/topics/3050-films-coatings" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Films &amp; Coatings|url: /topics/3050-films-coatings" data-eventname="nav-menu-primaryNav">Films &amp; Coatings</a></li><li class='level2-li  '><a href="/topics/2675-flexible-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Flexible Packaging|url: /topics/2675-flexible-packaging" data-eventname="nav-menu-primaryNav">Flexible Packaging</a></li><li class='level2-li  '><a href="/topics/2676-labels" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Labels|url: /topics/2676-labels" data-eventname="nav-menu-primaryNav">Labels</a></li><li class='level2-li  '><a href="/topics/3041-paperboard-corrugated-cartons" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Paperboard / Corrugated / Cartons|url: /topics/3041-paperboard-corrugated-cartons" data-eventname="nav-menu-primaryNav">Paperboard / Corrugated / Cartons</a></li><li class='level2-li  '><a href="/topics/2677-rigid-containers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Rigid Containers|url: /topics/2677-rigid-containers" data-eventname="nav-menu-primaryNav">Rigid Containers</a></li><li class='level2-li  last'><a href="/topics/2678-sustainable-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Sustainable Packaging|url: /topics/2678-sustainable-packaging" data-eventname="nav-menu-primaryNav">Sustainable Packaging</a></li></ul></li><li class='level1-li  '><a href="/topics/3076-brand-packaging" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Brand Packaging|url: /topics/3076-brand-packaging" data-eventname="nav-menu-primaryNav">Brand Packaging</a><ul class='level2'><li class='level2-li first last'><a href="/directories/3077-design-gallery-directory" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Design Gallery Directory|url: /directories/3077-design-gallery-directory" data-eventname="nav-menu-primaryNav">Design Gallery Directory</a></li></ul></li><li class='level1-li  '><a href="/events" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Events
|url: /events" data-eventname="nav-menu-primaryNav">Events
</a><ul class='level2'><li class='level2-li first '><a href="/converters-expo" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Converters Expo|url: /converters-expo" data-eventname="nav-menu-primaryNav" target="_blank">Converters Expo</a></li><li class='level2-li  '><a href="/converters-expo-south" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Converters Expo South|url: /converters-expo-south" data-eventname="nav-menu-primaryNav" target="_blank">Converters Expo South</a></li><li class='level2-li  '><a href="/global-pouch-forum" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Global Pouch Forum|url: /global-pouch-forum" data-eventname="nav-menu-primaryNav" target="_blank">Global Pouch Forum</a></li><li class='level2-li  '><a href="/events" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Industry Events|url: /events" data-eventname="nav-menu-primaryNav">Industry Events</a></li><li class='level2-li  last'><a href="/events/category/2141" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: /events/category/2141" data-eventname="nav-menu-primaryNav">Webinars</a></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: More|url: #" data-eventname="nav-menu-primaryNav">More</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-primaryNav">Videos</a><ul class='level3'><li class='level3-li first '><a href="/Pack-Expo-2019-Videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Pack Expo 2019 Videos|url: /Pack-Expo-2019-Videos" data-eventname="nav-menu-primaryNav">Pack Expo 2019 Videos</a></li><li class='level3-li  last'><a href="/articles/95025-how-smart-labels-and-materials-are-reshaping-packaging" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: PMMI video series|url: /articles/95025-how-smart-labels-and-materials-are-reshaping-packaging" data-eventname="nav-menu-primaryNav">PMMI video series</a></li></ul></li><li class='level2-li  '><a href="/products/category/2166-books" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Book Store|url: /products/category/2166-books" data-eventname="nav-menu-primaryNav">Book Store</a></li><li class='level2-li  '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Classifieds|url: /classifieds" data-eventname="nav-menu-primaryNav">Classifieds</a></li><li class='level2-li  '><a href="http://www.orangetapmarketing.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Custom Content &amp; Marketing Services|url: http://www.orangetapmarketing.com/" data-eventname="nav-menu-primaryNav" target="_blank">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a href="/keywords/7782-packaging-strategies-ebooks" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eBook|url: /keywords/7782-packaging-strategies-ebooks" data-eventname="nav-menu-primaryNav">eBook</a></li><li class='level2-li  '><a href="/newsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eXTRA eNewsletter|url: /newsletters" data-eventname="nav-menu-primaryNav">eXTRA eNewsletter</a></li><li class='level2-li  '><a href="/keywords/7474-interactive-product-spotlights" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Interactive Product Spotlights|url: /keywords/7474-interactive-product-spotlights" data-eventname="nav-menu-primaryNav">Interactive Product Spotlights</a></li><li class='level2-li  '><a href="https://www.clearseasresearch.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" data-eventname="nav-menu-primaryNav" target="_blank">Market Research</a></li><li class='level2-li  '><a href="/directories/3133-packaging-strategies-resource-guide" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: PS Resource Guide|url: /directories/3133-packaging-strategies-resource-guide" data-eventname="nav-menu-primaryNav">PS Resource Guide</a></li><li class='level2-li  '><a href="/polls" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Polls|url: /polls" data-eventname="nav-menu-primaryNav">Polls</a></li><li class='level2-li  last'><a href="/topics/2711-white-papers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: /topics/2711-white-papers" data-eventname="nav-menu-primaryNav">White Papers</a></li></ul></li><li class='level1-li  '><a href="/contactus" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Contact|url: /contactus" data-eventname="nav-menu-primaryNav">Contact</a></li><li class='level1-li  last'><a href="/advertise" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-primaryNav">Advertise</a></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; AIMCAL Executive Leadership Conference at NASCAR Hall of Fame</div>
    

    

    <span class="topics"><a href="/topics/3050-films-coatings" class="topic">Films &amp; Coatings</a><span class="del"></span><a href="/topics/2679-supply-side" class="topic">Supply Side</a></span>

    


    <h1 class="headline">AIMCAL Executive Leadership Conference at NASCAR Hall of Fame</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.packagingstrategies.com/ext/resources/2020-Postings/Supplier-News/AIMCAL-for-web.jpg?1581621032); background-size: cover"><img src="//www.packagingstrategies.com/ext/resources/2020-Postings/Supplier-News/AIMCAL-for-web.jpg?1581621032" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">February 13, 2020</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/8204-laminators">laminators</a>  /  <a href="/keywords/3754-metal-packaging">metal packaging </a>  /  <a href="/keywords/5633-packaging-coatings">packaging coatings</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <script type="text/javascript">
//<![CDATA[
                window._define = window.define;
                window.define = undefined;

//]]>
</script><div class="body gsd-paywall"><p>The Association of International Metallizers, Coaters and Laminators (AIMCAL) will celebrate its 50th anniversary at its 2020 Executive Leadership Conference, March 24-25, 2020, at the NASCAR Hall of Fame in Charlotte, North Carolina.</p>

<p>Keynote speaker Jeff Burton, a professional stock car racing champion and NBC Sports analyst, will talk about the Role of Communication in Building High-Performance Teams. Burton has worked closely with NASCAR on safety improvements, including the creation of more protective seats, track walls, cockpits, helmets, uniforms and HANS devices.</p>

<p>Kyla Fisher, program manager for AMERIPEN, will discuss Sustainable Packaging Trends: Death Knell or Opportunity for Lamination and Metallization? Other presentations will focus on safety, economic outlooks, mergers and acquisitions, motivation across generations and employee recruitment and retention. The AIMCAL Awards Ceremony will honor Product of the Year, Technology of the Year, and Sustainability Award competition winners.</p>

<p>The meeting will open with the annual AIMCAL Awards Ceremony and recognition of the first members of the AIMCAL Hall of Honor. The Awards Ceremony also will honor Product of the Year, Technology of the Year&nbsp;and Sustainability Award competition winners.</p></div><script type="text/javascript">
//<![CDATA[
                window.define = window._define;

//]]>
</script>

      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div style="text-align: right; overflow: hidden;">

<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">
<img alt="email icon" src="/ext/resources/Static_Images/Email-icon-100.png" style="width: 100px; float: right; margin: 0px 8px 0px 10px;" />
</a>

<p style="font-family:tahoma,geneva,sans-serif; font-weight: bold;">I want to hear from you. Tell me how we can improve.</p>

<p style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">BNP Media Owner &amp; Co-CEO, Tagg Henderson</a></p>

</div><!-- End alignment div. -->

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;				
}
</script>

<p>&nbsp;</p>
<p>&nbsp;</p>

<center>
<p><a href="https://bnp.dragonforms.com/BNP6212_FKnew?pk=WARTCL" target="_blank"><img alt="PS Subscribe" src="/ext/resources/custom-content/PS-subscribe.jpg" /></a></p>
</center>
      </div>

    </div>
  </section>


      <section class="editorial-content topic-specific-content-foodsafety">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/conv/?adv=h83y0ff&ct=0:smcctxh&fmt=3"/>
      </div>

    </div>
  </section>



      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.packagingstrategies.com/articles/87525-plastics-academy-to-induct-nine-of-the-industrys-best-into-the-plastics-hall-of-fame-at-npe2015" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/articles/87525-plastics-academy-to-induct-nine-of-the-industrys-best-into-the-plastics-hall-of-fame-at-npe2015" data-eventname="related-content-article-headline-link" title="Plastics Academy to induct nine of the industry’s best into the Plastics Hall of Fame at NPE2015">Plastics Academy to induct nine of the industry’s best into the Plastics Hall of Fame at NPE2015</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.packagingstrategies.com/articles/85765-packaging-hall-of-fame-honors-innovators-of-today-and-tomorrow" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/articles/85765-packaging-hall-of-fame-honors-innovators-of-today-and-tomorrow" data-eventname="related-content-article-headline-link" title="Packaging Hall of Fame honors innovators of today and tomorrow">Packaging Hall of Fame honors innovators of today and tomorrow</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.packagingstrategies.com/articles/88011-packaging-hall-of-fame-class-of-2014-to-be-honored" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/articles/88011-packaging-hall-of-fame-class-of-2014-to-be-honored" data-eventname="related-content-article-headline-link" title="Packaging Hall of Fame Class of 2014 to be Honored">Packaging Hall of Fame Class of 2014 to be Honored</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.packagingstrategies.com/articles/85879-pmmi-calls-for-packaging-hall-of-fame-class-of-2011-nominations" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/articles/85879-pmmi-calls-for-packaging-hall-of-fame-class-of-2011-nominations" data-eventname="related-content-article-headline-link" title="PMMI calls for Packaging Hall of Fame™ Class of 2011 nominations">PMMI calls for Packaging Hall of Fame™ Class of 2011 nominations</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.packagingstrategies.com/products/589-the-outlook-for-metal-cans-2014-edition" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/products/589-the-outlook-for-metal-cans-2014-edition" data-eventname="related-content-product-name-link" title="The Outlook for Metal Cans 2014 Edition">The Outlook for Metal Cans 2014 Edition</a></h2>
            </article>
        </div>
  </section>

    
<script src="/javascripts/pages/comments.js" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/95358-aimcal-executive-leadership-conference-at-nascar-hall-of-fame/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="ZXYIfrFFbF1B+h8shdKkl+gBGzv4AVriRUI3JPGQda4=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>







        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link" data-eventaction="interior-subscribe-now-link" data-eventcategory="click" data-eventlabel="#" data-eventname="interior-subscribe-now-link">Subscription Center</a>
      <nav class="subscribe-now__nav">
        
<nav class="navigation" id="subscriptions"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6212_FKnew?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Print &amp; Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6212_FKnew?pk=W.HOME" data-eventname="subscriptions" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class="navigation-level1__item"><a href="/eNewsletters" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="eNewsletters|/eNewsletters" data-eventname="subscriptions">eNewsletters</a></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create&amp;pk=RHOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create&amp;pk=RHOME" data-eventname="subscriptions" target="_blank">Online Registration</a></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="PS News|https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew" data-eventname="subscriptions" target="_blank">PS News</a></li><li class="navigation-level1__item"><a href="/FAQ-Subscriptions" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="FAQ|/FAQ-Subscriptions" data-eventname="subscriptions">FAQ</a></li><li class="navigation-level1__item"><a href="/customerservice" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Subscription Customer Service|/customerservice" data-eventname="subscriptions">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-playlist-id="1079174432001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-randomize-videos="true"
    max_videos_visible="1"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0"
    max_videos_visible="6">
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    


      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center>
<p><a href="/polls"><img alt="Packaging Strategies Poll Promotion" src="/ext/resources/Custom_Content/PS-Polls-360.png" /></a></p>
</center>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">April 21, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.packagingstrategies.com/events/1398-cpx20-cannabis-products-exchange" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/events/1398-cpx20-cannabis-products-exchange" data-eventname="featured-upcoming-events-headline" title="CPX20: Cannabis Products Exchange">CPX20: Cannabis Products Exchange</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><img alt="CPX20: Cannabis Products Exchange logo" src="/ext/resources/Events/CPX-logo-200px.jpg" style="border-width: 0px; border-style: solid; margin: 10px; float: left;"/>CPX20: Cannabis Products Exchange is a unique new event spotlighting the latest in the development and production of legal cannabis edibles and beverages. This interactive two-day conference is designed to inform and inspire the ideation, innovation, research and development, manufacturing, packaging, distribution, and consumer safety of legal cannabis edibles and beverages.</p></div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">April 29, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.packagingstrategies.com/events/1209-converters-expo" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/events/1209-converters-expo" data-eventname="featured-upcoming-events-headline" title="Converters Expo">Converters Expo</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p><img alt="Converters Expo logo" src="/ext/resources/Events/Converters-Expo/Converters-Expo-2018-Logo-125.jpg" style="border-width: 0px; border-style: solid; margin: 10px; float: left;"/>Your one-stop shop for all things converting is back in 2020 with additional exhibit space! Celebrating 13 years as the only one-day expo exclusively located in the Midwest, Converters Expo unites converters of paper, film, plastics and nonwovens with industry buyers, specialists and suppliers.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="https://www.packagingstrategies.com/events" class="more" data-eventaction="featured-upcoming-events-more-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/events" data-eventname="featured-upcoming-events-more-link">View All</a>
        <a href="https://www.packagingstrategies.com/events/new" class="more" data-eventaction="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/events/new" data-eventname="featured-upcoming-events-more-submit-link">Submit An Event</a>
    </div>
  </div>
</section>


      <section class="featured-poll">
        <h1 class="featured-poll__title">Poll</h1>
        
  <h3 class="feature-title">Does <span>attending trade shows/conferences help you/your business?</span></h3>


  <form accept-charset="UTF-8" action="/polls/107/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="ZXYIfrFFbF1B+h8shdKkl+gBGzv4AVriRUI3JPGQda4=" /></div>
      <div class="question">What do you get out of Tradeshows/Expos?</div>
      <div class="answers">
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 141|answer: 534|index:0" data-eventname="poll-answer-radio-button" id="question_141_answer_534" name="question[141][answer]" type="radio" value="534" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 141|answer: 534|index:0" data-eventname="poll-answer-label" for="question_141_answer_534">Buying equipment/materials</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 141|answer: 530|index:1" data-eventname="poll-answer-radio-button" id="question_141_answer_530" name="question[141][answer]" type="radio" value="530" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 141|answer: 530|index:1" data-eventname="poll-answer-label" for="question_141_answer_530">Networking</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 141|answer: 533|index:2" data-eventname="poll-answer-radio-button" id="question_141_answer_533" name="question[141][answer]" type="radio" value="533" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 141|answer: 533|index:2" data-eventname="poll-answer-label" for="question_141_answer_533">Educational forums</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 141|answer: 532|index:3" data-eventname="poll-answer-radio-button" id="question_141_answer_532" name="question[141][answer]" type="radio" value="532" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 141|answer: 532|index:3" data-eventname="poll-answer-label" for="question_141_answer_532">Nothing</label>
        </div>
        <div class="answer">
          <span>
            <input data-eventaction="poll-answer-radio-button" data-eventcategory="click" data-eventlabel="origin: interior-sidebar|question: 141|answer: 531|index:4" data-eventname="poll-answer-radio-button" id="question_141_answer_531" name="question[141][answer]" type="radio" value="531" />
          </span>
          <label data-eventaction="poll-answer-label" data-eventcategory="click" data-eventlabel="question: 141|answer: 531|index:4" data-eventname="poll-answer-label" for="question_141_answer_531">Never go</label>
        </div>
      </div>
    <input class="button" data-eventaction="poll-answer-submit" data-eventcategory="click" data-eventlabel="question: 107" data-eventname="poll-submit" name="commit" type="submit" value="Submit" />
</form>
    <a href="/polls/107-does-attending-trade-shows-conferences-help-you-your-business/results" class="first more" data-eventaction="poll-show-results-link" data-eventcategory="click" data-eventlabel="/polls/107-does-attending-trade-shows-conferences-help-you-your-business/results" data-eventname="poll-show-results-link">View Results</a>
  <a href="https://www.packagingstrategies.com/polls" class="more" data-eventaction="poll-archive-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/polls" data-eventname="poll-archive-link">Poll Archive</a>


      </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/708-managing-packaging-design-for-sustainable-development-a-compass-for-strategic-directions" class="featured-product__thumbnail" data-eventaction="featured-product-image" data-eventcategory="click" data-eventlabel="/products/708-managing-packaging-design-for-sustainable-development-a-compass-for-strategic-directions" data-eventname="featured-product-image"><img alt="Managing Packaging Design for Sustainable Development: A Compass for Strategic Directions" src="//www.packagingstrategies.com/ext/resources/images/2019/thumb/sustainable.jpg?1556038836" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/708-managing-packaging-design-for-sustainable-development-a-compass-for-strategic-directions" class="featured-product__headline-link" data-eventaction="featured-product-headline-link" data-eventcategory="click" data-eventlabel="/products/708-managing-packaging-design-for-sustainable-development-a-compass-for-strategic-directions" data-eventname="featured-product-headline-link">Managing Packaging Design for Sustainable Development: A Compass for Strategic Directions</a>
        </h1>

      </article>
  </div>

  <a href="/products" class="featured-products__more-link" data-eventaction="featured-product-more-link" data-eventcategory="click" data-eventlabel="/products" data-eventname="featured-product-more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center>
<p><a href="/articles/95025-how-smart-labels-and-materials-are-reshaping-packaging"><img alt="PMMI interview today's packaging" src="/ext/resources/Custom_Content/2019/PS_FP-PMMI-VideoPromo-360.png" /></a></p>
</center>

<!--- <p><a href="/media/podcasts/3067"><img alt="Packaging Perspectives Podcasts Promotion" src="/ext/resources/Custom_Content/PS-PackagingPerspectives-360.png" /></a></p> --->
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.packagingstrategies.com/publications/3-packaging-strategies" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/publications/3-packaging-strategies" data-eventname="footer-current-editions-title-link">Packaging Strategies</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.packagingstrategies.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/publications/3" data-eventname="footer-current-editions-image-link" title="Packaging Strategies"><img alt="PS0220_Cover-144px.jpg" border="0" height="174" src="//www.packagingstrategies.com/ext/resources/ISSUES/2020/02-February/PS0220_Cover-144px.jpg?1581459529" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.packagingstrategies.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/publications/3" data-eventname="footer-current-editions-headline-link">2020 February</a>
        </h1>
          <div class="current-editions__teaser"><p>In this issue of <em>Packaging Strategies</em> you will find “The Latest Packaging Innovations Changing the Rules,” “The Future of Cannabis Packaging” and “OEE and a Multi-Metric Approach,” along with articles on beauty and alcohol social media influencers, batch vs. continuous and aseptic sterilization, challenger brands bridging ecommerce and retail, and a popular Michigan brewing company who has what it takes to tap into the community. </p></div>

        <a href="https://www.packagingstrategies.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.packagingstrategies.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation" id="main-footer-nav"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="#" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Helpful Links|#" data-eventname="main-footer-nav">Helpful Links</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav" target="_blank">List Rental</a></li><li class="navigation-level2__item"><a href="/editorial-guidelines" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Editorial Guidelines|/editorial-guidelines" data-eventname="main-footer-nav">Editorial Guidelines</a></li><li class="navigation-level2__item"><a href="/submissions-guidelines" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Submissions Guidelines|/submissions-guidelines" data-eventname="main-footer-nav">Submissions Guidelines</a></li><li class="navigation-level2__item"><a href="http://www.myclearopinionpanel.com/contact-us/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" data-eventname="main-footer-nav">Survey And Sample</a></li><li class="navigation-level2__item"><a href="/packaging-group-online" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Packaging Group|/packaging-group-online" data-eventname="main-footer-nav">Packaging Group</a></li><li class="navigation-level2__item"><a href="/partners" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Partners|/partners" data-eventname="main-footer-nav">Partners</a></li><li class="navigation-level2__item"><a href="/polls" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Polls|/polls" data-eventname="main-footer-nav">Polls</a></li><li class="navigation-level2__item"><a href="/wantmore" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More?|/wantmore" data-eventname="main-footer-nav">Want More?</a></li><li class="navigation-level2__item"><a href="/connect" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Connect|/connect" data-eventname="main-footer-nav">Connect</a></li><li class="navigation-level2__item"><a href="/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|/privacy" data-eventname="main-footer-nav" target="_blank">Privacy Policy</a></li><li class="navigation-level2__item"><a href="https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6212_FKnew" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6212_FKnew" data-eventname="main-footer-nav">Subscribe</a></li></ul></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.145487156.1655712553.1571163976-1837615507.1571163976" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="PS News|https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.145487156.1655712553.1571163976-1837615507.1571163976" data-eventname="main-footer-nav">PS News</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.145487156.1655712553.1571163976-1837615507.1571163976" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.145487156.1655712553.1571163976-1837615507.1571163976" data-eventname="main-footer-nav">Subscribe</a></li><li class="navigation-level2__item"><a href="/customerservice" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Customer Service|/customerservice" data-eventname="main-footer-nav">Customer Service</a></li><li class="navigation-level2__item"><a href="/FAQ-Subscriptions" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="FAQ|/FAQ-Subscriptions" data-eventname="main-footer-nav">FAQ</a></li></ul></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6212_FKnew" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6212_FKnew" data-eventname="main-footer-nav">Subscribe</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6212_FKnew" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Print &amp; Digital Edition Subscriptions|https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6212_FKnew" data-eventname="main-footer-nav">Print &amp; Digital Edition Subscriptions</a></li><li class="navigation-level2__item"><a href="/eNewsletters" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="eNewsletters|/eNewsletters" data-eventname="main-footer-nav">eNewsletters</a></li><li class="navigation-level2__item"><a href="https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create&amp;pk=RHOME&amp;_ga=2.178519204.1655712553.1571163976-1837615507.1571163976" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create&amp;pk=RHOME&amp;_ga=2.178519204.1655712553.1571163976-1837615507.1571163976" data-eventname="main-footer-nav">Online Registration</a></li><li class="navigation-level2__item"><a href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.184205222.1655712553.1571163976-1837615507.1571163976" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="PS News|https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.184205222.1655712553.1571163976-1837615507.1571163976" data-eventname="main-footer-nav">PS News</a></li><li class="navigation-level2__item"><a href="/FAQ-Subscriptions" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="FAQ|/FAQ-Subscriptions" data-eventname="main-footer-nav">FAQ</a></li><li class="navigation-level2__item"><a href="/customerservice" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscription Customer Service|/customerservice" data-eventname="main-footer-nav">Subscription Customer Service</a></li></ul></li><li class="navigation-level1__item"><a href="https://www.bnpmedia.com/privacy" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" data-eventname="main-footer-nav">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|https://www.bnpmedia.com/privacy" data-eventname="main-footer-nav">Privacy Policy</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/do-not-sell" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Do Not Sell My Personal Information|https://www.bnpmedia.com/do-not-sell" data-eventname="main-footer-nav">Do Not Sell My Personal Information</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/data-request" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Request|https://www.bnpmedia.com/data-request" data-eventname="main-footer-nav">Privacy Request</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/accessibility/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Accessibility|https://www.bnpmedia.com/accessibility/" data-eventname="main-footer-nav">Accessibility</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2020. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"AIMCAL Executive Leadership Conference at NASCAR Hall of Fame","description":"<p>The Association of International Metallizers, Coaters and Laminators (AIMCAL) will celebrate its 50th anniversary at its 2020 Executive Leadership Conference, March 24-25, 2020, at the NASCAR Hall of Fame in Charlotte, North Carolina.</p>","publisher":{"@type":"Organization","name":"Packaging Strategies","logo":{"@type":"ImageObject","url":"https://www.packagingstrategies.com/ext/resources/files/Packaging-Strategies.png"}},"image":{"@type":"ImageObject","url":"https://www.packagingstrategies.com/ext/resources/2020-Postings/Supplier-News/AIMCAL-for-web.jpg?t=1581621032&width=696"},"author":null,"datePublished":"2020-02-13T00:00:00-05:00","dateModified":"2020-02-13T14:11:57-05:00","url":"https://www.packagingstrategies.com/articles/95358-aimcal-executive-leadership-conference-at-nascar-hall-of-fame","dateCreated":"2020-02-13T00:00:00-05:00","creator":[],"keywords":["metal packaging ","packaging coatings","laminators"],"thumbnailUrl":"https://www.packagingstrategies.com/ext/resources/2020-Postings/Supplier-News/AIMCAL-for-web.jpg?t=1581621032&width=696","articleSection":"Supply Side"}</script>

    <script async="async" src="/javascripts/app/main.js" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <p><iframe frameborder="0" height="0" name="Trade Desk Tracking - IP1714511_CORE_RT" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/9wnvf1m/iframe" width="0"></iframe><!-- Tag for Activity Group: IP1610348 Epson America, Activity Name: Packaging Strategies~IP1610348, Activity ID: 2997175 --><!-- Expected URL: http://www.packagingstrategies.com/ --><!--
Activity ID: 2997175
Activity Name: Packaging Strategies~IP1610348
Activity Group Name: IP1610348 Epson America
--><!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Packaging Strategies~IP1610348
URL of the webpage where the tag is expected to be placed: http://www.packagingstrategies.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 12/18/2015
--><script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1610;cat=packa0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script><noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1610;cat=packa0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript><!-- End of DoubleClick Floodlight Tag: Please do not remove --></p>


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

