





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.packagingstrategies.com/articles/95958-aunt-jemima-rebrands-as-pearl-milling-company" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="Lq4IccPuxUnX0usg1PX0U5hylEnPzH7S045JO8aqh8SbF4BpdC9rXB4lZtMpsGCMQI9azZ6&#x2F;a3oVPCaQ0l7aNA=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="PepsiCo, Inc., announced the debut of Pearl Milling Company, the new name of the pancake mix and syrup varieties previously found under the Aunt Jemima brand. Pearl Milling Company-branded pancake mixes, syrups, cornmeal, flour and grits products will start to arrive in market in June 2021. The company says that it will offer its products in the same familiar red packaging previously found under the Aunt Jemima brand. Products will continue to be available under the Aunt Jemima name without the character image until June. . . .">
    <meta name="keywords" content="PepsiCo,food packaging,syrup packaging">
    
    <link rel="alternate" type="application/xml" title="Packaging Strategies  RSS Feed" href="https://www.packagingstrategies.com/rss/articles" />
    
    <meta property="og:title" content="Aunt Jemima Rebrands as Pearl Milling Company" />
<meta property="og:description" content="The long-time producer of pancake mixes and syrups changes its name to Pearl Milling Company, announces annual $1 million commitment to uplift black girls and women." />
<meta property="og:url" content="https://www.packagingstrategies.com/articles/95958-aunt-jemima-rebrands-as-pearl-milling-company?v=preview" />
<meta property="og:image" content="https://www.packagingstrategies.com/ext/resources/New-Packages-New/2021/PepsiCo_Pearl_Milling_Company_Packaging_web.jpg?height=635&t=1612979008&width=1200" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="550" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="Aunt Jemima Rebrands as Pearl Milling Company" />
<meta name="twitter:description" content="The long-time producer of pancake mixes and syrups changes its name to Pearl Milling Company, announces annual $1 million commitment to uplift black girls and women." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.packagingstrategies.com/ext/resources/New-Packages-New/2021/PepsiCo_Pearl_Milling_Company_Packaging_web.jpg?1612979008" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>Aunt Jemima Rebrands as Pearl Milling Company | 2021-02-10 | Packaging Strategies</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/packagingstrategies.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":95958,"topics":["Prepared Foods","Packaging News","Brand Packaging","New Packages","Featured on Home Page"],"title":"Aunt Jemima Rebrands as Pearl Milling Company","keywords":["food packaging","syrup packaging","PepsiCo"],"page_type":["articles"],"date_posted":"02/10/2021","gated":true,"registered":false,"author":[],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KP4JX8R');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"95958","topic":["prepared_foods","packaging_news","brand_packaging","new_packages","featured_on_home_page"],"topic_id":["2664","2683","3076","2713","3001"],"page_type":["articles"],"keyword":["food_packaging","syrup_packaging","pepsico"],"reg_user":"false","page_name":"aunt_jemima_rebrands_as_pearl_milling_co","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5895.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/ps" data-ad-unit-prefix="null" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KP4JX8R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" ">
    <div class="mmenu-placeholder">

      <header class="main-header">
  <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

  <div class="site-logo">
  <a href="/">
    <img src="/ext/resources/images/logo.png" alt="Packaging Strategies logo" />
  </a>
</div>


  <div class="main-header__top-nav-actions">
    <nav class="top-nav">
      <span class="quick-search-wrapper">
        <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
          <span class="top-nav__search-link-label">search</span>
        </a>

        <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>


      </span>
      <a href="/cart" id="cart-link" class="top-nav__cart-link">
        <span class="top-nav__cart-link-label">cart</span>
      </a>

      <div id="social-links">
          <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://www.facebook.com/PackStrat" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/PackStrat" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/packaging-strategies-magazine/" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="https://www.youtube.com/user/PackagingStrategies" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a>
        </div>

    </div>
  </section>

      </div>
    </nav>

    <nav class="user-actions" id="user-actions">
      <ul class="user-actions__list">
        <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
        <li class="user-actions__register"><a href="https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create" class="user-actions__register-link">Create Account</a></li>
        <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
        <li class="user-actions__account user-actions__account-link">My Account</li>
      </ul>
    </nav>
  </div>
</header>

<nav class="main-nav main-nav--horizontal">
  <div class="wrapper">
    <div class="site-logo">
  <a href="/">
    <img src="/ext/resources/images/logo.png" alt="Packaging Strategies logo" />
  </a>
</div>

    <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Magazine|url: /publications/3" class="link2" href="/publications/3">Magazine</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Current Issue|url: /publications/3" class="link1" href="/publications/3">Current Issue</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Edition|url: /digitaleditions" class="link1" href="/digitaleditions">Digital Edition</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6212_FKdigital" class="link1" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6212_FKdigital">Subscribe</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Archives|url: /publications/3/editions/1215" class="link1" href="/publications/3/editions/1215">Archives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: PS Resource Guide|url: /directories/3133-packaging-strategies-resource-guide" class="link1" href="/directories/3133-packaging-strategies-resource-guide">PS Resource Guide</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Design Gallery Directory|url: /directories/3077-design-gallery-directory" class="link1" href="/directories/3077-design-gallery-directory">Design Gallery Directory</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Featured|url: #" class="link2" href="#">Featured</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Packaging Perspectives Podcasts|url: /media/podcasts/3067" class="link1" href="/media/podcasts/3067">Packaging Perspectives Podcasts</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Packaging News|url: /topics/2683-packaging-news" class="link1" href="/topics/2683-packaging-news">Packaging News</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: New Packages|url: /articles/topic/2712-new-packages-stories" class="link1" href="/articles/topic/2712-new-packages-stories">New Packages</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Web Exclusives|url: /articles/topic/2150-web-exclusive-stories" class="link1" href="/articles/topic/2150-web-exclusive-stories">Web Exclusives</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Blogs|url: /blogs/14-food-and-beverage-packaging-blog" class="link1" href="/blogs/14-food-and-beverage-packaging-blog">Blogs</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Supply Side|url: /topics/2679-supply-side" class="link1" href="/topics/2679-supply-side">Supply Side</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Supplier Products|url: /topics/2684-supplier-products" class="link1" href="/topics/2684-supplier-products">Supplier Products</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 100 Food &amp; Beverage Packaging Companies|url: /articles/95613-top-100-food-and-beverage-packaging-companies" class="link1" href="/articles/95613-top-100-food-and-beverage-packaging-companies">Top 100 Food &amp; Beverage Packaging Companies</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: PS News|url: /NEWS" class="link2" href="/NEWS">PS News</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Editions|url: /psnews" class="link1" href="/psnews">Digital Editions</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Special Reports|url: /topics/3032-special-reports" class="link1" href="/topics/3032-special-reports">Special Reports</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Subscribe|url: https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew
" class="link1" href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew
">Subscribe</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sample Issue|url: http://digital.bnpmedia.com/publication/?i=609287" class="link1" href="http://digital.bnpmedia.com/publication/?i=609287">Sample Issue</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Reprints|url: http://www.bnpmedia.com/reprints" class="link1" href="http://www.bnpmedia.com/reprints">Reprints</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Customer Service|url: /customerservice" class="link1" href="/customerservice">Customer Service</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Machinery|url: /topics/2649-machinery" class="link2" href="/topics/2649-machinery">Machinery</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Automation / Controls|url: /topics/3056-automation-controls" class="link1" href="/topics/3056-automation-controls">Automation / Controls</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Case Forming / Packing / Sealing|url: /topics/2650-case-forming-packing-sealing" class="link1" href="/topics/2650-case-forming-packing-sealing">Case Forming / Packing / Sealing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Cartoning|url: /topics/2651-cartoning" class="link1" href="/topics/2651-cartoning">Cartoning</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Coding / Marking / Printing|url: /topics/2652-coding-marking-printing" class="link1" href="/topics/2652-coding-marking-printing">Coding / Marking / Printing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Components / Parts|url: /topics/3057-components-parts" class="link1" href="/topics/3057-components-parts">Components / Parts</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Conveyors|url: /topics/2654-conveyors" class="link1" href="/topics/2654-conveyors">Conveyors</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Form-Fill-Seal / Filling &amp; Closing|url: /topics/2655-form-fill-seal-filling-closing" class="link1" href="/topics/2655-form-fill-seal-filling-closing">Form-Fill-Seal / Filling &amp; Closing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Inspection / Detection / Vision|url: /topics/2656-inspection-detection-vision" class="link1" href="/topics/2656-inspection-detection-vision">Inspection / Detection / Vision</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Labeling|url: /topics/2657-labeling" class="link1" href="/topics/2657-labeling">Labeling</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Unitizing / Palletizing|url: /topics/2658-unitizing-palletizing" class="link1" href="/topics/2658-unitizing-palletizing">Unitizing / Palletizing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Robotics|url: /topics/2653-controls-robotics" class="link1" href="/topics/2653-controls-robotics">Robotics</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Track &amp; Trace / Serialization|url: /topics/3036-track-trace-serialization" class="link1" href="/topics/3036-track-trace-serialization">Track &amp; Trace / Serialization</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Vertical Markets|url: /topics/2659-vertical-markets" class="link2" href="/topics/2659-vertical-markets">Vertical Markets</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Beer / Wine / Spirits Packaging|url: /topics/2670-beer-wine-spirits-packaging" class="link1" href="/topics/2670-beer-wine-spirits-packaging">Beer / Wine / Spirits Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Beverage Packaging|url: /topics/2661-beverage-packaging" class="link1" href="/topics/2661-beverage-packaging">Beverage Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Candy / Confectionery|url: /topics/2660-candy-confectionery" class="link1" href="/topics/2660-candy-confectionery">Candy / Confectionery</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Dairy Food Packaging|url: /topics/2662-dairy-food-packaging" class="link1" href="/topics/2662-dairy-food-packaging">Dairy Food Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Food Service Packaging|url: /topics/2663-food-service-packaging" class="link1" href="/topics/2663-food-service-packaging">Food Service Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Household Packaging|url: /topics/2997-household-packaging" class="link1" href="/topics/2997-household-packaging">Household Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Meat / Seafood Packaging|url: /topics/2665-meat-seafood-packaging" class="link1" href="/topics/2665-meat-seafood-packaging">Meat / Seafood Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Personal Care Packaging|url: /topics/3033-personal-care-packaging" class="link1" href="/topics/3033-personal-care-packaging">Personal Care Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Pet Food Packaging|url: /topics/2666-pet-food-packaging" class="link1" href="/topics/2666-pet-food-packaging">Pet Food Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Pharma / Medical Packaging|url: /topics/2998-pharma-medical-packaging" class="link1" href="/topics/2998-pharma-medical-packaging">Pharma / Medical Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Produce Packaging|url: /topics/2667-produce-packaging" class="link1" href="/topics/2667-produce-packaging">Produce Packaging</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Snack Food Packaging|url: /topics/2668-snack-food-packaging" class="link1" href="/topics/2668-snack-food-packaging">Snack Food Packaging</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Materials|url: /topics/2671-materials" class="link2" href="/topics/2671-materials">Materials</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Adhesives / Sealants|url: /topics/2672-adhesives-sealants" class="link1" href="/topics/2672-adhesives-sealants">Adhesives / Sealants</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Beverage Multipacks|url: /topics/2673-beverage-multipacks" class="link1" href="/topics/2673-beverage-multipacks">Beverage Multipacks</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Blister Packaging|url: /topics/3037-blister-packaging" class="link1" href="/topics/3037-blister-packaging">Blister Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Cans &amp; Bottles|url: /topics/2674-cans-bottles" class="link1" href="/topics/2674-cans-bottles">Cans &amp; Bottles</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Closures/Lids|url: /topics/3051-closures-lids" class="link1" href="/topics/3051-closures-lids">Closures/Lids</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Films &amp; Coatings|url: /topics/3050-films-coatings" class="link1" href="/topics/3050-films-coatings">Films &amp; Coatings</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Flexible Packaging|url: /topics/2675-flexible-packaging" class="link1" href="/topics/2675-flexible-packaging">Flexible Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Labels|url: /topics/2676-labels" class="link1" href="/topics/2676-labels">Labels</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Paperboard / Corrugated / Cartons|url: /topics/3041-paperboard-corrugated-cartons" class="link1" href="/topics/3041-paperboard-corrugated-cartons">Paperboard / Corrugated / Cartons</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Rigid Containers|url: /topics/2677-rigid-containers" class="link1" href="/topics/2677-rigid-containers">Rigid Containers</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sustainable Packaging|url: /topics/2678-sustainable-packaging" class="link1" href="/topics/2678-sustainable-packaging">Sustainable Packaging</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Brand Packaging|url: /topics/3076-brand-packaging" class="link2" href="/topics/3076-brand-packaging">Brand Packaging</a><ul class='level2'><li class='level2-li first last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Design Gallery Directory|url: /directories/3077-design-gallery-directory" class="link1" href="/directories/3077-design-gallery-directory">Design Gallery Directory</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Events
|url: /events" class="link2" href="/events">Events
</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Converters Expo|url: /converters-expo" class="link1" href="/converters-expo">Converters Expo</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Converters Expo South|url: /converters-expo-south" class="link1" href="/converters-expo-south">Converters Expo South</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Global Pouch Forum|url: /global-pouch-forum" class="link1" href="/global-pouch-forum">Global Pouch Forum</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industry Events|url: /events" class="link1" href="/events">Industry Events</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/2141" class="link1" href="/events/category/2141">Webinars</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: More|url: #" class="link2" href="#">More</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a><ul class='level3'><li class='level3-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Pack Expo 2019 Videos|url: /Pack-Expo-2019-Videos" class="link1" href="/Pack-Expo-2019-Videos">Pack Expo 2019 Videos</a></li><li class='level3-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: PMMI video series|url: /articles/95025-how-smart-labels-and-materials-are-reshaping-packaging" class="link1" href="/articles/95025-how-smart-labels-and-materials-are-reshaping-packaging">PMMI video series</a></li></ul></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Book Store|url: /products/category/2166-books" class="link1" href="/products/category/2166-books">Book Store</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Classifieds|url: /classifieds" class="link1" href="/classifieds">Classifieds</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Custom Content &amp; Marketing Services|url: https://bnpengage.com/" class="link1" href="https://bnpengage.com/">Custom Content &amp; Marketing Services</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eBook|url: /keywords/7782-packaging-strategies-ebooks" class="link1" href="/keywords/7782-packaging-strategies-ebooks">eBook</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eXTRA eNewsletter|url: /newsletters" class="link1" href="/newsletters">eXTRA eNewsletter</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interactive Product Spotlights|url: /keywords/7474-interactive-product-spotlights" class="link1" href="/keywords/7474-interactive-product-spotlights">Interactive Product Spotlights</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" class="link1" href="https://www.clearseasresearch.com/">Market Research</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: White Papers|url: /topics/2711-white-papers" class="link1" href="/topics/2711-white-papers">White Papers</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Contact|url: /contactus" class="link2" href="/contactus">Contact</a></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link2" href="/advertise">Advertise</a></li></ul></div>
  </div>
</nav>


      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; Aunt Jemima Rebrands as Pearl Milling Company</div>
    

    

    <span class="topics"><a class="topic" href="/topics/3076-brand-packaging">Brand Packaging</a><span class="del"></span><a class="topic" href="/topics/2683-packaging-news">Packaging News</a><span class="del"></span><a class="topic" href="/topics/2664-prepared-foods">Prepared Foods</a></span>

    


    <h1 class="headline">Aunt Jemima Rebrands as Pearl Milling Company</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.packagingstrategies.com/ext/resources/New-Packages-New/2021/PepsiCo_Pearl_Milling_Company_Packaging_web.jpg?1612979008); background-size: cover"><img alt="Pearl Milling Company" src="//www.packagingstrategies.com/ext/resources/New-Packages-New/2021/PepsiCo_Pearl_Milling_Company_Packaging_web.jpg?1612979008" /></div>

      <figcaption class="article-featured-image__caption"><p>Pearl Milling Company is the new name to find the pancake mix and syrup varieties previously found under the Aunt Jemima brand. Image courtesy of&nbsp;PRNewsfoto/PepsiCo, Inc.</p>
</figcaption>
  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">February 10, 2021</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/3827-food-packaging">food packaging</a>  /  <a href="/keywords/4517-pepsico">PepsiCo</a>  /  <a href="/keywords/7998-syrup-packaging">syrup packaging</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      

      <div class="body gsd-paywall article-body"><p>PepsiCo, Inc., announced the debut of Pearl Milling Company, the new name of the pancake mix and syrup varieties previously found under the Aunt Jemima brand.</p><p>Pearl Milling Company-branded pancake mixes, syrups, cornmeal, flour and grits products will start to arrive in market in June 2021. The company says that it will offer its products in the same familiar red packaging previously found under the Aunt Jemima brand. Products will continue to be available under the Aunt Jemima name without the character image until June.</p>          <div id="div-gpt-ad-article-body-sky-mobile" class="advertisement"></div>
<p>Though new to store shelves, Pearl Milling Company was founded in 1888 in St. Joseph, Mo., and claims to be the originator of the iconic self-rising pancake mix that would later become known as Aunt Jemima.</p><p>The Quaker Oats Company signed the contract to purchase the Aunt Jemima brand in 1925. It updated its image over the years in a manner intended to remove racial stereotypes that dated back to the brand origins. In June 2020, the company announced it was transitioning from the Aunt Jemima name and likeness on packaging and pledged a $5 million commitment to support the Black community.</p><p>In the coming weeks, Pearl Milling Company says it will also announce the details of a $1 million commitment to empower and uplift Black girls and women, inviting the community to visit its website and nominate non-profit organizations for an opportunity to receive grants to further that mission.</p>          <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>
<p>Visit <a href="http://www.pepsico.com" target="_blank">www.pepsico.com</a> for more information.</p>            <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>
</div>
      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div style="text-align: right; overflow: hidden;">

<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">
<img alt="email icon" src="/ext/resources/Static_Images/Email-icon-100.png" style="width: 100px; float: right; margin: 0px 8px 0px 10px;" />
</a>

<p style="font-family:tahoma,geneva,sans-serif; font-weight: bold;">I want to hear from you. Tell me how we can improve.</p>

<p style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com">BNP Media Owner &amp; Co-CEO, Tagg Henderson</a></p>

</div><!-- End alignment div. -->

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;				
}
</script>

<p>&nbsp;</p>
<p>&nbsp;</p>

<center>




<p><a href="https://bnp.dragonforms.com/loading.do?pk=WARTCL&omedasite=BNP6212_FKdigital" target="_blank"><img alt="PS Subscribe" src="/ext/resources/custom-content/PS-subscribe.jpg" /></a></p>
</center>
        </div>

    </div>
  </section>


    


      


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Cannabis Beverage Company Rebrands with New Logo, Product Names and Packaging" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.packagingstrategies.com/articles/95248-cannabis-beverage-company-rebrands-with-new-logo-product-names-and-packaging" href="https://www.packagingstrategies.com/articles/95248-cannabis-beverage-company-rebrands-with-new-logo-product-names-and-packaging">Cannabis Beverage Company Rebrands with New Logo, Product Names and Packaging</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="WestRock Announced as Name of Combined MWV/RKT Company Pending Merger" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.packagingstrategies.com/articles/93445-westrock-announced-as-name-of-combined-mwvrkt-company-pending-merger" href="https://www.packagingstrategies.com/articles/93445-westrock-announced-as-name-of-combined-mwvrkt-company-pending-merger">WestRock Announced as Name of Combined MWV/RKT Company Pending Merger</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Baby Balm Gets New Look as Company Expands Line" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.packagingstrategies.com/articles/94356-baby-balm-gets-new-look-as-company-expands-line" href="https://www.packagingstrategies.com/articles/94356-baby-balm-gets-new-look-as-company-expands-line">Baby Balm Gets New Look as Company Expands Line</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Naturipe Farms Rebrands Packaging with Millennials &amp; Gen Z in Mind" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.packagingstrategies.com/articles/91021-naturipe-farms-rebrands-packaging-with-millennials-gen-z-in-mind" href="https://www.packagingstrategies.com/articles/91021-naturipe-farms-rebrands-packaging-with-millennials-gen-z-in-mind">Naturipe Farms Rebrands Packaging with Millennials &amp; Gen Z in Mind</a></h2>
            </article>
        </div>
  </section>



      <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>

    
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/95958-aunt-jemima-rebrands-as-pearl-milling-company/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="Snp0X/+QE4S4ihwsiAFl1HRysdW0iSUrzeO0DfB3sqr/w/xHSFG9kXF9kd91RPELrI9/UeX6MIMLUdum5IPvWg==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscription Center</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Digital Edition Subscription|https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6212_FKdigital" target="_blank" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6212_FKdigital">Digital Edition Subscription</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletters|/eNewsletters" href="/eNewsletters">eNewsletters</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create&amp;pk=RHOME" target="_blank" href="https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create&amp;pk=RHOME">Online Registration</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="PS News|https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew" target="_blank" href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew">PS News</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="FAQ|/FAQ-Subscriptions" href="/FAQ-Subscriptions">FAQ</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/customerservice" href="/customerservice">Subscription Customer Service</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

          <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
  <div 
    data-playlist-id="1079174432001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-randomize-videos="true"
    max_videos_visible="1"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0"
    max_videos_visible="6">
  </div>
</div>
        </div>

    </div>
  </section>


          <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    


      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <center>
<p><a href="/articles/95613-top-100-food-and-beverage-packaging-companies"><img alt="Packaging Strategies Top 100 Food and Beverage Companies" src="/ext/resources/Custom_Content/2020/PS-Top100-2020-360.png" /></a></p>
</center>
        </div>

    </div>
  </section>


    


    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/728-beloved-and-dominant-brands" href="/products/728-beloved-and-dominant-brands"><img alt="Beloved and Dominant Brands..." src="//www.packagingstrategies.com/ext/resources/images/2020/thumb/BADB_Front_EPub1.jpg?1585156245" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/728-beloved-and-dominant-brands" href="/products/728-beloved-and-dominant-brands">Beloved and Dominant Brands...</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <center>
<!--- <p><a href="https://onlinexperiences.com/Launch/QReg/ShowUUID=F3B6EEE2-F63C-4126-87EB-BA37A7602B60&LangLocaleID=1033&AffiliateData=CustomContent"><img alt="12/1 PS Amcor webinar" src="/ext/resources/Custom_Content/2020/121-PS-Amcor-360X180_NEWcustomcontent.png" /></a></p> --->
</center>

<!--- <p><a href="/media/podcasts/3067"><img alt="Packaging Perspectives Podcasts Promotion" src="/ext/resources/Custom_Content/PS-PackagingPerspectives-360.png" /></a></p> --->
        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a data-eventname="footer-current-editions-title-link" data-eventcategory="click" data-eventaction="footer-current-editions-title-link" data-eventlabel="https://www.packagingstrategies.com/publications/3-packaging-strategies" href="https://www.packagingstrategies.com/publications/3-packaging-strategies">Packaging Strategies</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a title="Packaging Strategies" data-eventname="footer-current-editions-image-link" data-eventcategory="click" data-eventaction="footer-current-editions-image-link" data-eventlabel="https://www.packagingstrategies.com/publications/3" href="https://www.packagingstrategies.com/publications/3"><img height="186" width="144" alt="PS January 2021 cover image" border="0" src="//www.packagingstrategies.com/ext/resources/ISSUES/2021/01-January/PS0121-Cover-144px.jpg?1609942378" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a data-eventname="footer-current-editions-headline-link" data-eventcategory="click" data-eventaction="footer-current-editions-headline-link" data-eventlabel="https://www.packagingstrategies.com/publications/3" href="https://www.packagingstrategies.com/publications/3">2021 January</a>
        </h1>
          <div class="current-editions__teaser"><p>We ring in the new year with features in the January issue including our Top Packaging Innovations in 2020, customizable e-commerce kits, automating coding changeovers to drive efficiency, motion control advances, tape solutions and beauty care while wearing masks.</p>
</div>

        <a class="current-editions__more-link" data-eventname="footer-current-editions-more-link" data-eventcategory="click" data-eventaction="footer-current-editions-more-link" data-eventlabel="https://www.packagingstrategies.com/publications/3" href="https://www.packagingstrategies.com/publications/3">View More</a>  
        <a class="current-editions__subscribe-link more" data-eventname="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventaction="footer-current-editions-subscribe-link" data-eventlabel="/subscription" href="/subscription">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav id="main-footer-nav" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Helpful Links|#" href="#">Helpful Links</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="List Rental|https://www.bnpmedia.com/direct-marketing/" target="_blank" href="https://www.bnpmedia.com/direct-marketing/">List Rental</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Editorial Guidelines|/editorial-guidelines" href="/editorial-guidelines">Editorial Guidelines</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Submissions Guidelines|/submissions-guidelines" href="/submissions-guidelines">Submissions Guidelines</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Packaging Group|/packaging" href="/packaging">Packaging Group</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Partners|/partners" href="/partners">Partners</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Polls|/polls" href="/polls">Polls</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Want More?|/wantmore" href="/wantmore">Want More?</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Connect|/connect" href="/connect">Connect</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Privacy Policy|/privacy" target="_blank" href="/privacy">Privacy Policy</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Subscribe|https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6212_FKnew" href="https://bnp.dragonforms.com/init.do?pk=W.HOME&amp;omedasite=BNP6212_FKnew">Subscribe</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PS News|https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.145487156.1655712553.1571163976-1837615507.1571163976" href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.145487156.1655712553.1571163976-1837615507.1571163976">PS News</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Subscribe|https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.145487156.1655712553.1571163976-1837615507.1571163976" href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.145487156.1655712553.1571163976-1837615507.1571163976">Subscribe</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Customer Service|/customerservice" href="/customerservice">Customer Service</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="FAQ|/FAQ-Subscriptions" href="/FAQ-Subscriptions">FAQ</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Subscribe|https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6212_FKdigital" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6212_FKdigital">Subscribe</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Digital Edition Subscription|https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6212_FKdigital" href="https://bnp.dragonforms.com/loading.do?pk=W.HOME&amp;omedasite=BNP6212_FKdigital">Digital Edition Subscription</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="eNewsletters|/eNewsletters" href="/eNewsletters">eNewsletters</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create&amp;pk=RHOME&amp;_ga=2.178519204.1655712553.1571163976-1837615507.1571163976" href="https://bnp.dragonforms.com/loading.do?returnurl=https://www.packagingstrategies.com/user/omeda&amp;omedasite=ps_create&amp;pk=RHOME&amp;_ga=2.178519204.1655712553.1571163976-1837615507.1571163976">Online Registration</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PS News|https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.184205222.1655712553.1571163976-1837615507.1571163976" href="https://bnp.dragonforms.com/loading.do?omedasite=BNP_PSNnew&amp;_ga=2.184205222.1655712553.1571163976-1837615507.1571163976">PS News</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="FAQ|/FAQ-Subscriptions" href="/FAQ-Subscriptions">FAQ</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Subscription Customer Service|/customerservice" href="/customerservice">Subscription Customer Service</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" href="https://www.bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY POLICY|https://www.bnpmedia.com/privacy" href="https://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/terms" href="https://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|https://www.bnpmedia.com/do-not-sell" href="https://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY REQUEST|https://www.bnpmedia.com/data-request" href="https://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility/" href="https://www.bnpmedia.com/accessibility/">ACCESSIBILITY</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2021. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>
    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Aunt Jemima Rebrands as Pearl Milling Company","description":"\u003cp\u003eThe long-time producer of pancake mixes and syrups changes its name to Pearl Milling Company, announces annual $1 million commitment to uplift black girls and women.\u003c/p\u003e","publisher":{"@type":"Organization","name":"Packaging Strategies","logo":{"@type":"ImageObject","url":"https://www.packagingstrategies.com/ext/resources/files/Packaging-Strategies.png"}},"image":{"@type":"ImageObject","url":"https://www.packagingstrategies.com/ext/resources/New-Packages-New/2021/PepsiCo_Pearl_Milling_Company_Packaging_web.jpg?t=1612979008\u0026width=696"},"author":null,"datePublished":"2021-02-10T13:33:00-05:00","dateModified":"2021-02-10T12:45:51-05:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.packagingstrategies.com/articles/95958-aunt-jemima-rebrands-as-pearl-milling-company","dateCreated":"2021-02-10T13:33:00-05:00","creator":[],"keywords":["food packaging","syrup packaging","PepsiCo"],"thumbnailUrl":"https://www.packagingstrategies.com/ext/resources/New-Packages-New/2021/PepsiCo_Pearl_Milling_Company_Packaging_web.jpg?t=1612979008\u0026width=696","articleSection":"Brand Packaging"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <p><iframe frameborder="0" height="0" name="Trade Desk Tracking - IP1714511_CORE_RT" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/9wnvf1m/iframe" width="0"></iframe><!-- Tag for Activity Group: IP1610348 Epson America, Activity Name: Packaging Strategies~IP1610348, Activity ID: 2997175 --><!-- Expected URL: http://www.packagingstrategies.com/ --><!--
Activity ID: 2997175
Activity Name: Packaging Strategies~IP1610348
Activity Group Name: IP1610348 Epson America
--><!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Packaging Strategies~IP1610348
URL of the webpage where the tag is expected to be placed: http://www.packagingstrategies.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 12/18/2015
--><script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1610;cat=packa0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script><noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1610;cat=packa0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript><!-- End of DoubleClick Floodlight Tag: Please do not remove --></p>


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

